Shift modifier broken - SOLUTION

Hi all,

At some point today I went and updated Elvui and whatever else was in the queue on CurseForge (sorry, I didn’t pay attention which ones), but after that my shift modifier stopped working.

The only way I can get it to work now is Esc ==> Options ==> Action Bars then set the “Lock Action Bars” button to “None”

The default is Shift.

Surprise, surprise - if I change it to Alt for example, then my Alt-modifiers do not work.

Hope this helps someone.

3 Likes

This has been a problem for me since the launch of Dragonflight. Thanks for finally helping me solve this issue and I attached a screenshot to help visualize your solution.