Slash command gse

After update this morning , I notice /gs which is what i used all the time, now is asking me to use /gse to open ! Just heads up is all , if some of you come across this .

/gs is still working here for me.
Just tested it.
I always type /gse, I was hoping I would not have my wife remind me all the time that I only need to type /gs. j/k

yeah i use to use /gs all the time strange not letting me now, but no biggie!

1 Like

Omg I thought I was going crazy, thank you so much for clearing this up, I thought my update had corrupted in CurseForge or something. Edit: Turns out it was my addon manager that didn’t activate all the sections of the GSE suite.

Yeah i kept getting an error about slash commands and kept looking to see if i had the add-on on lol

Please note: as per the release notes Release 3.1.21 · TimothyLuke/GSE-Advanced-Macro-Compiler · GitHub the command prefixes /gs and /gsse from GSE1 were discontinued as they were causing a translation issue with some languages. Since the release of GSE2 they had been redirected to /gse

This is related to [ENH] Update Localisation to remove references to /gs · Issue #996 · TimothyLuke/GSE-Advanced-Macro-Compiler · GitHub and Change /gse to open viewer instead of command line options · Issue #365 · TimothyLuke/GSE-Advanced-Macro-Compiler · GitHub


thanks and happy holiday’s ; ) outta bad habit i keep hitting /gs lol