Slash Command no longer working in 10.2.7

Title. /gse does nothing.

I did not change a single setting or re-install or move any files. Logged in, and doesn’t work. This was right after 10.2.7 was released. That evening.

1 Like

This is happening for me as well. I have tried deleting and reinstalling the addon, but it still doesn’t work. When you input /gse, pressing enter doesn’t do a thing; it leaves “/gse” in the chatbox. Slash commands are working for other addons, such as DBM, but not Gnome Sequencer.

You update your addon? I do not have this issue at all.

This is extremely simple: you have another addon that uses neither Ace3 or Wago libraries which hasn’t been updated for 10.2.7 and it’s crashing the bucket. How you fix that is very simple: disable all, enable GSE and you will Magically find that without doing anything else it works. Then turn your other addons one by one and you will find the culprit(s). 10.2.7 broke a lot of things and some of those changes were only made known to developers 5 hours before 10.2.7’s launch.