Crypts Unholy Hole

Howdy, I’m not on my DK currently but if I remember correctly it should be currently set to /cast reset=target/combat Chains…

You could change it to /cast reset=combat then it will only cast when combat resets or reset=target then it will cast when new target is selected or take the line out and cast manually, I have it the way it is currently so that it just fires off automatically in PVP for both those situations to keep targets slowed.

Changed my covenant from Maldraxxus to Bastion…macro still just hangs if I hold shift. None of the abilities (abom limb/gargoyle/UA) fire. Other modifiers work fine.

edit: No difference with ElvUI actionbar lock toggled on/off, as you mentioned in another comment.

1 Like

First off, excellent macro…
**going to take off elvui and see if that fixes it
**Yep taking off elv ui seems to work but dunno how shift is a modifier for the other macros if you could message me…
I also make macros but these are more complex than mine

1 Like

Yep taking off elv ui seems to work but dunno how shift is a modifier for the other macros if you could message me…

If you look at the bottom of crypts_unholiest_main in the variables section it has a variable named KeyPress, and at the bottom of that it has: /click [mod:shift] CRYPTS_UNHOLIEST_GO but it doesn’t work for me either (with ElvUI)

edit: for now, I just put UNHOLIEST_GO on another button and manually keybound it to shift+UNHOLIEST_MAIN.

2 Likes

Ye so that is an option, u can always use the go on your action bar as another option, I stopped using ELVUI after many years this expansion, few too many irritating conflicts with base ui.

@Collapse ** I’m not sure I understand the question about the shift modifier? are you asking how it calls another macro? if so it’s not too complicated but has some nuances to it, you use /click name_of_macro instead of /cast or /castsequence, but that second macro has to be quite straight forward and can’t call itself again in the keypress section, just takes some practice.

Brilliant macro, many thanks for sharing.
I’ve been using this macro non stop on my pvp toon since you shared however following the update today it’s no longer casting Abomination Limb.
When i highlight the spell in my macro on the character bar it states ‘You are in the wrong zone’, i’ve tried amending the macro with the spell id 383269 but no luck.
Any ideas ?

Howdy ye I saw that earlier when I logged onto DK to get my vault goodies, tested it quick on a dummy and saw it was doing that again, it’s a pain, last time I fixed it by going back to Shadowlands and changing my covenant to something random and then coming back and relogging and it worked from there.

Haven’t had time to play the DK today though been a bit busy with work and now playing on the Feral druid a bit. Will hopefully check it out tomorrow.

1 Like

Thanks again, that worked perfectly !

1 Like

What MS (sleep) are you running this at in AHK?

Hi, I don’t use AHK, I use Logitech or Razer mice @100ms

Any 10.0.5 updates to this macro or we still rocking it?

1 Like

Original post updated, make backups of previous talents and macros as this will override.

Both Builds are viable still, although this update is what I have been using lately.

1 Like