Post Macro not saving on default macro version

I’m not able to save post-macro on the default macro…and if I change the default to a version that did have post-macro code, the post macro gets wiped out when it becomes the default version.

I am able to edit/save post-macro on NON-default versions of a macro.

Here is a video example

Perhaps if you put in a valid inner loop value … 1 is not a valid value.

thanks for clarifying

i’m not sure why i didn’t know that (i don’t normally use it that section, but wanted to start to play with it)

now i know

thanks again

See Inner Loop · TimothyLuke/GnomeSequencer-Enhanced Wiki · GitHub

And

Is this how it always worked as before we could have 0 in there and it seemed like it was active

I only say this as the last few raids my ranks went from 80-90+ to 50-60+ since this change

If not how it always worked and just fixed to work work like this, can you revert the change?

Regards

This is how it always worked you just didn’t see what it was doing.

Also not going to revert a fix that could randomly disconnect you or cause your macro to lock onto one particular line at random.

1 Like

it just worked better before

Guess I will change it up and test till I get the same performance as before

If you weren’t using inner loop - move the lines to the end of the sequence as at least this way they will be e executed.