Problem with GSE

I am currently having a problem with GSE. Not sure if anyone else is having it, but anytime I run a macro, no matter which one it is, if I do anything with my mouse, be it using it to look around or whatnot, it will stop the macros from running. Any ideas?

I used the search button at the top of the page and found these:

Good morning, I have some questions to ask to understand how to play the macros:

  1. i play with mouse corsair rbg scimitar pro and use side keypad for macros, 1 for singol macros 2 for aoe macros. i set the delay event mouse “50ms” and manually press the key. is it right or wrong or do i have to do something else?
  2. in game I notice that in the options there set execution speed “ms” I set them 50 and ticked off use external ms for software . and right? some advice?

Translated with www.DeepL.com/Translator (free version)

@gamers

Can the ms setting in GSE be used instead of the ms setting on my Corsair keyboard?

they both have to be the same

1 Like