What GSE version for 8.0 pre-expansion?

I’m wondering what version to install for the 17th patch and where to get?

thanks!

Answered in another post by Jon Mets but here it is.

[quote quote=60061]Short answer yes
https://wow.curseforge.com/projects/gse-gnome-sequencer-enhanced-advanced-macros/files/2573165 don’t hit the green button use the download button under it.
before you do, completely remove GSE from PTR folders including the GSE bak and LUA files in the WTF folder then install beta 12. and your good to go. DONT use this version in Live as you will break things,[/quote]

So this updates only works on the Beta and for us that dont have the Beta need to wait for the expansion to release for it to work?

Version 8.01 hit today so you can use it on live now, was orginally posted for BETA users but as prepatch has hit, it is now save to use on live and I have been using it today with no issues.

[quote quote=60602]

Mejon wrote:
So this updates only works on the Beta and for us that dont have the Beta need to wait for the expansion to release for it to work?
Version 8.01 hit today so you can use it on live now, was orginally posted for BETA users but as prepatch has hit, it is now save to use on live and I have been using it today with no issues.[/quote]

Stop bragging you cretin :slight_smile:

Hey guys
i’ve installed the new GSE 2.3.01 but ingame i cannot bring gse up using /gse or /gs. Where am i going wrong :frowning:

ty in advance.

Les

me too… i try /gs and /gse nothing works.

]

Huh?

How’s it Bragging for saying you can use the addon on live now?

I have it working…but still new to
the sequence strings. Was that just a Beta thing and we import and export the old way?