Cant disable trinket use

Hi there,

i tried several macros from this wonderful site (💤 Lutechi 9.x+ Guardian Macro All-in-One or Make Guardians Great Again™ ) and with all of them i have the same problem: They all trigger my trinket slot 1. I know there is an option within GSE to disable trinket use but this is already deactivated. I even activated and deactivated it but it doesnt disable the use of this f*cking trinket :slight_smile: And i have no idea where else i could check (inside the imported macros is no use of trinkets)

Thanks a lot

Fix the macro. It either has the option turned on in the macro or it is explicitly calling it. GSE cant do it on its own.

Fix the macro. It either has the option turned on in the macro or it is explicitly calling it. GSE cant do it on its own.

I cant find macrospecific options anywhere and its not calling it either:

can you post the pic with it scrolled down more, so we can see the slot use option? Also, is that in german? cant tell you if i see any slot uses line in it cuz i cant read it. sorry.

Wow. Shame on me. Working in webdev for 10 years and just didnt notice, that i could scroll down.

Thank you Siodar.

1 Like

your welcome and glad to help