💤 Lutechi 9.x+ Affliction Macro All-in-One

Welcome to my AIO Macro Series, it covers every possible talent combination. Give this smart lazy macro a try and look for my other classes or specs if you enjoy this one.

Tell me while I stream if it worked for you or ask questions: Lutechi@Twitch

WoW Lazy Macros Discord | Support


dOuDjaqiPGQtbbPzb1TOcTlPa8lLmmQOJbPLPkptLMMk4AsL2gGVrL04quNJKSoGEhe6Esf9pPazGKu5GsjTqicpukXeHi6Isr1gHi1hLcsJecCsPqTssk9sPqAMKu1nPsStQIFcbXqLI0sLcONsIPsL6QsbLTkfLVkfeVfb3fr2lP(RuigSOdlzXsfESQAYsPUmLnRc9zPQrtvDAf9AiOMns3wfTBIFdA4uLooeLLRupxHPJ66i02Hi57qunEskopvW6LcuZxkI9lSgv7w7bvRO(gM7M3ccACJ0ksJ0nsRngHO980U1kiWOEPtbH1k(m7DaUwihICA1GD4S(B4Ob8HNlErjY23F6OkhvJJ1XJ05NNqXXZ6VHowuQJtXrOylux7s(GwXDrnHhALwfhI0DrnH1kTsK9HBTI6jY23FQo3iFYFFTsdvP5nZ2Jju0EEapuTIlLqSOnwyBJuMWtOOrcTIl1FdBMThtOm0U1Eq1U1Eq1kRFn4ijiWVFjIrNsp(dp7OySPM5GhKI85SlkzNAppTY6xdoscc87xIy0P0J)WZokgZf1eg011fBQzo4bPirrVKbCQ9C1kRFn4ijiWVFjIrNsp(dp7OymxutyqG1dBQzo4bPirqruyTNdAL1VgCKee43VeXOtPh)HNDumMlQjm4H1dBQzo4bPiBQFjm8msLP0tKw7j7aIrsqGF)seJoLEmxutyWdRlwDFI7bCtkYMnPwKURPWApD1kRFn4HHmIM8TijiWVFjIrNsp(e2g8ZBkwGCrnHbrxxsr(C9D4IyKee43VeXOtPhlqUOMWGORlMlQjm4B9WcKlQjm4BHIfixutyW36skYTnmUtU29ghzKxuaNQuHJufzN4iVVdDVa4ibidGJeGmaosaYa4ibidGJ8(o09cGyKee43VeXOtPhlqUOMWGORlMlQjm4BDXcKlQjm4BHIfixutyW36rkYTnmUtU29ghzKxuaNQuHJufzN4ibUOobWrI66dh59DO7fahjazaCKaKbqmscc87xIy0P0Jfixutyq01fZf1eg8TqXcKlQjm4B9WcKlQjm4BDjf52gg3jx7EJJmYlkGtvQWrQIStCKOU(Wrcqgah59DO7fq7bqRS(1GhgYiAY3IKGa)(LigDk94tyBWpVPyUOMWGORlPiFU(oCrmscc87xIy0P0J5IAcdIUUyUOMWGV1dlqUOMWGOluSa5IAcdIUEybYf1eg8TqXcKlQjm4BDjf52gg3jx7EJJmYlkGtvQWrQIStCKaKbWrcqgah59DO7faXijiWVFjIrNspMlQjmi66I5IAcd(wOybYf1eg8TEybYf1eg8TUKICBdJ7KRDVXrg5ffWPkv4ivr2josuxF4ibidGJeGmaoY77q3laIrsqGF)seJoLEmxutyq01fZf1eg8TUybYf1egeDHIfixutyq01dlqUOMWGVfkwGCrnHbFRhPi32W4o5A3BCKrErbCQsfosvKDIJe4I6eahjQRpCKaKbWrEFh6Eb0kQhc9Q(55K1kALMchSl1Fd1U1SwPrnhA62gdTBThuTYIRDVXMyNoejbb6x7tsAppTYYRXfZ1hHJKGxJX(1(elqUOMWGaRljTNRwz514AmMdoscEng7x7tSa5IAcdcSUK0EoOvwEn2BngtKYIKGa9R9jwGCrnHbbwxsApD1kRFn4HHmIM8TijiWVFjIrNsp(e2gC4ppYyUOMWGDxpsr6cCZfnYwGtkIrsqGF)seJoLE8jSn4WFEKXCrnHb7UUKIebqKtJeEms32Ed3igjHtyBWH)8iJv3N4Ea3KI868r(IyKee43VeXOtPhFcBdwuMuKV7b0UxeJKGa)(LigDk9yUOMWGV1dBQzo4bPi32W4o5A3BCKrI66dhPqKs1SwPf4zhfRrcTIcBErAIYNNqrROyiJOj8SOALMUnxQ)gQDRzTsJAo0anQvdt7w7bvRS(1GhgYiAY3IKGa)(LigDk9yb61ySa5IAcdcSUKIeqfkIrsqGF)seJoLES68AmUTvTXcKlQjmiW6I)WZokMuK37Lmzv4ibuHQznRzTcsAhlIuw7bvRGaJ6vR4cSnyRuoshJej31uIu9ZJwKnPjr6cSnyl8MgPJr2kcP5rQyw7iHhJSf4Et0lpHsKnPjr6cSnOI)8ihPJrQ4xTHi)iXTdrc3r6cCZfnYwGtAKRirae50iHhJ0TT3B4oY5XiDxutyRDO2wjYWi32G45juI0RXHABzBfBTvhQtNNJqTHArqHuwKiJOn4jugrc3roi23BdEcLrdks1s80BKqjYthICWBRoJSK2rokhI0F2WJereQwPz1EwDqTH2TM1kkETFJrsTNhqxTsdXkeUvI7AODRzTsZLJW93AbE6T4QJjDYoOrcnRzTg

Usage Information

Mod:Alt - Drain Life | Mod:Ctrl - AOE Seed of Corruption | Mod:Shift - Shadowfury or Mortal Coil / Howl of Terrror if Talented
Auto resummon pet
Created@100ms

Have questions or suggestions? Jump on my stream and say hi! :wink:

This macro contains 1 macro version. This Sequence was exported from GSE 2.6.21.

Macro Version 1

Step Function: Sequential

KeyPress: Shadowfury, Corruption, Drain Life

Main Sequence: Siphon Life, Malefic Rapture, Summon Darkglare, Corruption, Agony, Seed of Corruption, Unstable Affliction, Dark Soul: Misery, Shadow Bolt

KeyRelease: Summon Felhunter, Fel Domination

2 Likes

Great one m8 really i like it :slight_smile: really thanks for your work

1 Like

Love it thanks is there a way to tweak [Malefic Rapture] to fire off more?

1 Like

Hey Dorrian,

Probably, but the problem is this spec is buggy as hell (shadow bolts breaking sequences) and sequences were bugging on top of that not respecting conditions. I had some ideas, but everytime I solved one problem in one side, another one would not work. Also depending what talents you pick, you run the risk on the dots falling off at some point.

It might require a lot of tweaking, but I spent 6 days banging my head with bugs and issues.

To summarize, I tried but Blizzard kept screwing me not being able to work the timing right bugging out lol. Maybe other people can tweak it and report back, it just wasn’t working on my end. I had to use rapture in the sequences to prevent some bugs from happening.

Just tested this out, sadly it’s not firing for me. Set my AHK to 100ms. Still nothing. I’ve tried logging out and back in, still no go :frowning:

Hello skjoldborg,

I went ahead and did fresh import and still works on my end. Do you play in a different language client? I heard macros are not translating well across languages.

Perhaps if you can elaborate a bit more than not firing, I might be able to think of more possible solutions.

Sure man, I’m Canadian, so it’s all in English. I copied the macro from above, added it into GS as per usual, and then click and dragged the icon into my number 1 slot. I have the AHK script on as normal also. Nothing I did is different than any other spec/class of GS macro. Not a clue as to why it isn’t working. I tried a different Affliction macro and it works. Maybe just another of nature’s mysteries.

Yea, sorry you have not been able to test it.

I want to stay away from this spec also as far as I can at least with macros.

It has bad mojo and cursed lol.

No worries, life happens. Thanks for doing what you do. Keep it up.

1 Like

just seems to spam UA. swapping UA and agony seems to be the fix

This . I like this one. Thanks

1 Like